MSI Geforce GTX 1080 Gaming X UEFI Bios?

...komplette Frage anzeigen

3 Antworten

Was hast du alles schon probiert damit du diverse Fehlerquellen auschließen kannst ?

Eig nicht viel ich habe es über HDMI an meinen Monitor angeschlossen :3 Ich habe probiert mit meiner alten Grafikkarte den Treiber für die neue zu installieren aber da kam der Fehler das die neue Grafikkarte nicht verbaut war.

0

Achso und am Netzteil liegt es denke ich auch nicht. Ich hatte vorher die Powercolor RX 390 und die braucht ca. 275 Watt (Laut dieser Seite: http://www.pcgameshardware.de/AMD-Radeon-Grafikkarte-255597/Specials/Radeon-R9-390X-Test-1162303/)

0
@legaga1208

Hast du alle extra Stromkabel für die Grafikkarte angeschlossen 6 und 8 Pol bzw. 8 und 8 Pol ?

Eigentlich müsste die Karte ganz normal ein Bild zeigen auch ohne Treiber.

Ich glaube auch nicht das es das Mainboard selber ist.

0
@IsaacClarks

Ja habe beide angeschlossen. Ich hoffe es liegt nicht am Mainboard. Habe eben gelesen das man ein UEFI Bios braucht.

0
@legaga1208

Die neuen Generationen von Grafikkarten haben alle nur noch ein UEFI GOP VBIOS und funktionieren entsprechend nur noch mit Motherboards, die auch bereits ein UEFI BIOS haben. Dies ist bei Ihrem Motherboard leider noch nicht der Fall. Dies ist auch nicht etwas, was man so updaten könnte. Mit dem ursprünglichen BIOS welches auf Ihrem Motherboard läuft ist eine Verwendung einer GTX1060 leider nicht möglich.

sieht so aus als bräuchtest du ein Board mit UEFI Bios.

0

Ich würde mal auf das Netzteil setzen. Zu wenig Watt. 

Das Netzteil müsste eig reichen. Die Karte die ich vorher drin hatte, hat mehr Watt gebraucht.

0

Hast du schon öfters Grafikkarten usw selbst verbaut?

ja es kommt ja auch ganz kurz ein Bild

0

Was möchtest Du wissen?