Movie Maker Vorschau funktioniert nicht mehr

2 Antworten

Das Problem gibt es öfter, wenn du dir mal veschiedene Foren durchliest. Der Rat der immer gegeben wird ist: Deine Codecs mal zu aktualisieren, das geht mit einem kostenlosen Codec-Pack. Dann solltest du auch checken ob die Datei mit dem MovieMaker kompatibel ist. Und den neuesten Treiber für deine Grafikkarte herunterladen. Wenn es dann immernoch nicht funktioniert, dann installierst du ihn am besten neu.

1

Danke für deine Hilfe! Aber eine wahrscheinlich blöde Frage vorweg: wie aktualisiere ich mein Codecs? einfach indem ich ein neues codec standard paket aus dem internet runterlade?

0
1
@JakobT6

Also ich habe mir jetzt ein neues Codec-Paket heruntergeladen und installiert. Dann habe ich auch die Treiber für meine Hardware mit dem vorinstallierten Program für meinen Computer aktualisiert (HP Setup). Die Videos etc. sind auf jeden Fall eigentlich mit Movie Maker kompatibel, da ich auch alte Projekte ausprobiert habe, welche ja früher einwandfrei funktioniert haben. Nun habe ich leider immernoch das gleiche Problem mit Movie Maker, egal was ich einfüge, im Vorschauplayer erscheint nur ein schwarzer Bildschirm und auch kein Ton. Erst wenn man den Film fertigstellt, sieht man Fotos bzw. den Abspann, aber keine Videoelemente, davon hört man lediglich den Ton. Was meinst du jetzt mit "ihn" am besten neu installieren? Movie Maker oder den Grafikkarten-Treiber? Weil Move Maker kann ich doch nur über Windows essentials neu installieren und damit wären auch andere Programme praktisch wieder bei null, was ich nicht will.

0
33
@JakobT6
Was meinst du jetzt mit "ihn" am besten neu installieren?

Ich – nicht der Antwortgeber – würde erstmal den Treiber aktualisieren, bringt das nichts, kannst du über "Programme & Features" die Option "Ändern" versuchen, nur MM neuzuinstallieren. Weiß nicht, ob das geht, ansonsten kann man sicherlich einzelne Komponenten deinstallieren. :)

0

Lies meinen Kommi unter banderLoks AW, ansonsten hätte ich hier noch einen Rat:

(bitte nach den Neuinstallationsdingern versuchen)

Dann die Bilder mittels visuelle Effekten irgendwie ändern und wieder zurück, dasselbe für die Videos. Bei den Videos hat es mir auch schon mal geholfen, die Verwacklung zu aktivieren und wieder zu deaktivieren. Danach ließ sich wieder alles abspielen.

Das musste man zwar bei jedem Neustart von MM erneut durchführen, aber so kannst du dein Projekt noch retten :)

Ich hoffe, ich konnte dir helfen!

Mit freundlichen Grüßen,

KnorxThieus (m)

Was möchtest Du wissen?