Motorola Moto G geht immer wieder von alleine aus?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ich habe zwei Vermutungen:

  1. Eine angeschlossene Komponente ist defekt. Entferne alles, was man entfernen kann: SD-Karte, SIM-Karte etc.
  2. Die Firmware ist defekt. Flashe sie neu. Eine umfassende Anleitung dazu findest du hier.

Nach einem Defekt des Geräts selbst hört sich das für mich nicht an.

Also Möglichkeit 1 habe ich gerade durchgespielt. SD-Karte gibt es nicht. Ich habe nun nochmals einen Hard Reset ohne SIM-Karte durchgeführt. Hat leider nichts gebracht, Gerät geht im Sekundentakt an und aus.
Ich werde dann nochmal versuchen, ob ich Möglichkeit 2 hinbekomme.

0
@Dobbediedob

Ja, dann ist wohl die Firmware defekt. Ein Hard Reset nützt in diesem Fall nichts. Stattdessen muss eine neue Firmware eingespielt werden.

1
@tavkomann

das wird wohl nicht mehr klappen. Im Moment geht das Handy im Sekundentakt ins Standby, kommt wieder, wird schwarz, fordert eine erneute Anmeldung, fährt runter, fährt hoch, usw.
So kann ich keine Verbindung zum PC aufbauen und neue Firmware aufspielen. Ich denke, das Ding hat das zeitliche gesegnet...
Trotzdem danke für deine Hilfe!!

0
@Dobbediedob

Startet das Gerät auch neu, wenn du, wie in der Anleitung unter "The 'hardware' way" beschrieben wird, in den Bootloader startest?

1
@tavkomann

Ich bin's nochmal. Könntest du mir vielleicht nochmal helfen, bitte? :) Hab das Handy die letzten Tage gefrustet liegen gelassen. Gestern Abend hab ich mich nochmal rangesetzt. Folgender Stand:

In den Bootloader komme ich. Von da aus könnte ich jezt eine eine Firmware (Stock Rom) draufflashen. Mein Problem dabei ist, dass bei cmd die Fehlermeldung "preflash validation failed" kommt. Bei meiner Recherche bin ich darauf gestoßen, dass das Problem wohl ist, dass ich die falsche Firmware verwende. Ich habe nun schon mehrere ausprobiert, aber es kommt immer derselbe Fehler. Hast du eine Idee, welche Firmaware die richtige für mein Gerät ist?
Ich habe ein Motorola Moto G (XT1032). Wenn ich zwischen den Abstürzen es doch mal in die Einstellungen schaffe, dann steht unter Systemversion "221.201.2.falcon_umts.retail.en.DE"

Zu der Kennung finde ich allerdings keine passende Firmware...
Hast du da vielleicht eine Idee? :)
Danke schon mal :)

0
@Dobbediedob

Diese beiden Firmwares habe ich bereits getestet:

XT1032_FALCON_RETDE_5.1_LPB23.13-56_cid7_CFC

XT1032_RETAIL-DE_4.4.4_KXB21.14-L1.40_36_cid7_CFC_1FF

0

Was möchtest Du wissen?