Motor von 50 ccm Roller dreht einbisschen hoch , fährt aber nicht?

1 Antwort

Die Schwimmernadel ist ev. zu hoch eingestellt

wie stell ich die weiter runter und außerdem ist der vergaser nagelneu

0
@NicolaiGl

Die Nadel hat meist mehrere Einstiche, da muss der Sicherungsring einfach eins weiter oben drüber geschoben werden. Ein neuer Vergaser ist ja nicht zwingend auch optimal eingestellt. Allerdings klingt dein Problem schon nach Spritnachflussproblemen. Kommt genug aus dem Schlauch?

0
@topeye

PS: der "Sicherungsring" (bzw Halteschlitz) ist fest mit dem Schwimmer verbunden - also unteres Ende der Nadel richtung Öffnung des Halteschlitzes drücken und im nächst oberen Einstich wieder reindrücken ; )

0

Hm , eigentlich gibt es nix , was den Spritfluss hindern kann. Der Benzinhahn ist manuell, Benzinfilter ist nicht mehr da. Entweder kommt Sprit oder eben nicht , aber gibt es da wirklich so ein zwischending und wenn ja wie kann ich das überprüfen ?

0
@NicolaiGl

Wenn kein Benzinfilter da ist kann nun auch die Düse verstopft sein. Unteren Deckel beim Vergaser abschrauben, Düse (aus Messing) entfernen und reinigen, Benzinfilter in Leitungsschlauch anbringen und schauen ob unten beim Vergaser Sprit rausläuft und wenn Schwimmer angehoben nicht...dann Deckel drauf

0

hat nix gebracht , in den ersten 20 sekunden gibt er bissel gas , danach nur standgas , rad dreht sich nicht. Ich hab noch ein Tipp bekommen, dass evtl die Düse zu groß sei , ist da was dran ? Die alte Düse von meinem alten Vergaser passt net , also müsste ich eine neue kaufen , davor wüsste ich aber gerne ob dies auch tatsächlich zielführend ist 😂.

0

Was möchtest Du wissen?