Möchte Java 1.8 für ein Programm installieren, müsste ich nach der installieren irgendwas an Edge einstellen, oder hat die Installation keinen Einfluss darauf?

2 Antworten

Warum sollte Java 1.8 Deinen Browser 'kompromittieren'? Wenn, dann wird er dadurch eher besser. =)

Falls eine Website eine Java-Umgebung braucht, wird er halt dann die zuletzt registrierte Standard-Java-Umgebung nutzen, welche dann eben 1.8 ist.

bezgl. Sicherer Browser: das Wort 'sicher' in Verbindung mit Edge zu nennen ist verboten. Ich empfehle, einen echten Browser zu verwenden, und nicht das Abhörtool des M$/NSA-Komglomerats.

wenn du die Umgebungsvariable nicht überschriebst/änderst, und das Programm was du nutzt sich den Path selber sucht, ist das egal. 

Aber im großen und ganzen sollte das Problemlos laufen mit dem Edge

 

Was möchtest Du wissen?