Möchte den Labymod für 1.8.9,weil 1.9 laggt!Find nirgends was kann mir jemand helfen?

...komplette Frage anzeigen

1 Antwort

Warum soll 1.9 laggen? Ist dein PC gut genug? Hast dus auch RICHTIG installiert? Java update nicht vergessen?

Weil ich nur nen Laptop habe.Bei 1.9.2 ist sogar alles abgestürzt. :D

Der Modinstaller hat es selbst installiert und dann kam die meldung:Es gibt ne neue Version von Labymod,müsst es nicht die neuste gedownloadet haben?

0

Was möchtest Du wissen?