Modkompatibilität in Minecraft 1.6.2

...komplette Frage anzeigen

3 Antworten

Ich würde dir den versions changer empfelen, da es damit einfacher geht du siehst auch welcher mod sich nicht mit dem anderen versteht. außerdem wird der mod automatisch installiert und beugt somit ,,Fehlinstallationen" vor.

Ja, das beinhaltet der Magic Launcher ja auch alles :D

0

Doch doch die müsten auch auf der 1.6.2 gehen nur das es denn bin ordner und die minecraft.jar nicht mehr gibt jetzt instaliert mann mann mods unter --> .minecraft --> versions --> 1.6.2 (oder andere versionen auch immer dort)

Ganz normal mit win rar oder 7 zip die 1.6.2 jar datei öffnen und mod rein packen

Wenn dir das geholfen hat dann würde ich mich über einen stern freuen ;-)

wenn du forge hast brauchst du keinen modloader

Okay, also könnte ich deiner Meinung nach alle mods nur mit Forge nutzen? Auch die, wo angeblich der ModLoader benötigt wird? Danke schon mal..

0

Was möchtest Du wissen?