Mod Reihenfolge

2 Antworten

Wie schon von zozsLp erwähnt, solltest du mit Forge beginnen, da dies das Programm ist, das die anderen Mods verarbeitet. Ansonsten ist es völlig egal, du kannst OptiFine auch direkt nach Forge installieren!

In welcher Reihenfolge du sie downloadest ist egal, du musst sie nur richtig installieren :D Fürdie iInstallation siehe YouTube. Wichtig ist nur: Forge immer zuerst (wenn du noch andere Loader benutzt, dann kommt z.B. der Modloader vorher) ; Optifine kommt immer zuletzt!

Minecraft Mods bzw Forge funktionieren nicht?

Hallo Liebe Community. Ich habe schon länger Minecraft und hab dort immer nur mir optifine Shadern und Resourcepacks gespielt. Heute wollte ich mit Mods (Harry Potter Universe und/oder Aether Mod) spielen. habe dafür Forge runtergeladen (Version passend zu den zwei Mods) und installiert. Habe Minecraft dann einmal mit dem Forge gestartet, geschlossen, die beiden Mods reingepackt und wieder gestartet. Jetzt bekomme ich aber immer eine Fehlermeldung, dass irgendetwas mit den Mods nicht stimmt. Bei beiden einzeln funktioniert es auch nicht(aber die Mods an sich müssten eigentlich funktionieren!!!). Das nervt mich gerade so übertrieben. hat jemand eine Ahnung an was es liegen könnte? Habe Minecraft schon deinstalliert und installiert um Forge und Optifine rauszubekommen, aber beim runterladen waren Forge und Optifine schon wieder drinnen. Was kann ich tun?

...zur Frage

Minecraft Server lagt obwohl nur 3 Mods installiert sind?

Hey Leute,

Ein Freund und ich habe einen Server bei MC-Host24 gemietet mit einem Gigabyte RAM. Ich habe also Forge 1.12.2 installiert und dazu noch den "More Ceeatures mod", den "Custom NPCs mod" und den "Decocraft mod", und es ist beinahe unmöglich auf dem Server zu spielen, Blöge werden durchschnittlich 20 Sekunden später abgebaut und mobs bewegen sich nicht. Außerdem werden wir alle paar minuten vom server geschmissen mit der Nachricht "Timed out".

Wie kann es sein das von bloß 3 Mods der server so langsam ist?

(Haben dieselben mods auch auf der version 1.7.10 probiert)

Danke und alles gute

...zur Frage

Wieso geht Not Enough Items nicht?

Hallo alle zusammen ich habe ein kleines Problem!

Ich spiele mit mein freund ein Minecraft Projekt mit mods und bei uns geht  Not Enough Items nicht und ich möchte fragen warum?

Ps: Der mod pack heißt FTB lite

Warum gehts nicht Bitte hilft mir :C

...zur Frage

Minecraft Forge 1.8.9 und 1.9 stürzt immer ab. Was kann ich dagegen machen?

Mods:

1.8.9:

Optifine

Xaero's Minimap

ItemPhysic

Durabiliy Show

1.9:

Optifine

Xaero's Minimap

ItemPhysic

Durabiliy Show

Launcher Log aus der 1.9:

http://pastebin.com/VLAJXj6E

Launcher Log aus der 1.8.9:

Als Kommentar

Könnt ihr mir da helfen?

...zur Frage

Optifine und Rei's Minimap ohne Forge

Ich habe optifine ohne forge installiert (Also im launcher ist ein Optifine Profil) und es hat Funktioniert .Doch ich hätte gerne noch Rei's Minimap . Help ...Was machen...

...zur Frage

wie soll ich mods installieren?

ich wollte mir mods herunterladen habe es auf verschiedenen Seiten probiert . ich habe Modloader und forge angemacht und es hat geklappt . aber sobald ich eine mod in den folder mods lege startet minecraft und es steht dort : ThaumcraftLoader was unable to download required library Baubles-1.8.9-1.1.3.0.jar Check your internet conection and try restarting to download it manually from : ( hier steht ein link aber sobald ich hier drauf klicke steht bei Google das gibt es nicht) and put it in your mods folder 

...zur Frage

Was möchtest Du wissen?