Mod nicht kompartibel wo liegt das Problem und wie kann ich es lösen?

...komplette Frage anzeigen

1 Antwort

Da fehlt einiges. Die Datei ist aber zu groß für mein Handy http://www.planetminecraft.com/blog/understanding-crash-reports---how-to-fix-errors-by-yourself/ das sollte aber ein Bisschen helfen

bei allen Mods fehlen pack.mcmeta-Dateien. Diese erzählen Forge, was sie beinhalten. Ich rechne entweder mit einer kaputten oder falschen Forge-Version oder du solltest die Mods neu installieren. Übrigens solltest du auch bei denen auf die Version achten.

0
@Litschler

Forge ist auf dem neusten stand und die Mods eigentlich auch. FloodLights-1.7.10-1.2.8-137.jar das ist der letzte mod abe den brauche ich unbedingt aber seit dem bockt es

0

Also ich meine, was die Mod beinhaltet

0

Eben. Btw. Auszeichnung für beste Antwort willkommen 😉

0

Was ist die Version von Forge und von der Mod? ( auch Unterversion z.B. 1.7.10 oder 1.6.4 usw...)

0
@Litschler

Gameversion: 1.7.10

Forge: 1.7.10 - 10.13.4.1614

UndergroundBiomesConstructs: 1.7.10-0.8-beta49

UBCOres: 1.7.10-0.2.9.4

0

Was möchtest Du wissen?