Minercraft Forge 1.5.2

...komplette Frage anzeigen

2 Antworten

Das funktioniert so einfach nicht, da sich mit dem neuen Launcher sämtliche Pfade von Minecraft, auch der der minecraft.jar, geändert haben, wodurch alle alten Mods inkompatibel sind, sofern sie nicht extra gepatcht werden. Da warte lieber auf die Updates auf 1.6.2, sehr lange wird das nicht dauern.

--->craften.de Hol dir mal dieses Programm damit kannst du ganz einfach Mods (forge usw.) und snapshots und versionen installieren

Was möchtest Du wissen?