minecraftlauncher kaputt?

...komplette Frage anzeigen

2 Antworten

Moin,ganz klar, neues Laptop, kein Java oder alte Version. Gehe auf die Seite von oracle.com und lade dir die aktuellste Java js Environment runter und Java runtime. Beides sollte in der 1.8er Version sein.Dann klappt's auch mit Minecraft....Grüsse von katzebiggi

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von kautzbusch
31.07.2016, 16:58

danke ^^

0

Welche Datei hast du dir gedownloadet? .exe oder die .msi?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von kautzbusch
31.07.2016, 09:45

msi, wusste gar nich dass man noch ne andere downloaden kann.

0
Kommentar von CSkiLL3R2
31.07.2016, 17:14

Welche Java Version hast du? Weil es kann sein das noch gar keine Installiert worden ist

0

Was möchtest Du wissen?