Minecraft: Welche Modversion?

... komplette Frage anzeigen

5 Antworten

Sorry kenne mich mit Hexxit nicht so aus, aber wenn du es auf der Version 1.5.2 spielst, dann müssen auch Optifine und Shader auf 1.5.2 sein. Die 1.0.10 Version gibt lediglich die Version des Mod(packs) an. geanuso gibt es unterschiedliche Versionen von Optifine und Shader. Die jeweils Mod-eigenen Versionsnummern haben jedoch nichts miteinander zu tun. Du musst wie gesagt nur darauf achten das alles für Minecraft 1.5.2 ist.

Antwort bewerten Vielen Dank für Deine Bewertung

Also ich hab das damals mit dem Technic Launcher gemacht und verändert. Und ja weil es ja nur ein Modpack ist kannst du Shader Mod & Opftifine auch reinziehen.
Und wegen den Modversionen einfach ausprobieren.

Antwort bewerten Vielen Dank für Deine Bewertung

Du musst schauen, das alle Mods die du rein tust für 1.5.2 sind.

Antwort bewerten Vielen Dank für Deine Bewertung

Ja und du brauchst Forge (die selbe Minecraft Version verwenden)

Lg welt101

Antwort bewerten Vielen Dank für Deine Bewertung

Du musst dann Mods nehmen die alle auf der selben Minecraft Version laufen (also Minecraft 1.7.10 zB)

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?