Minecraft Thaumcraft/Baubles neuste Version geht nicht?

1 Antwort

Ja, meine Glaskugel ist in Urlaub...

Welche Version von Forge nutzt Du? Wie viel RAM zugewiesen? Thaumcraft ist Beta. Durchaus möglich, as sich was nicht verträgt... Ohne ausführlichen FehlerLOG kann Dir auch keiner sagen, was ggf schief gelaufen ist.

Die neuste von 1.12.2!

0
@JagdtigerGER

Die hat eine Versionsnummer... ;) Wann hast Du die "neuste" Forge runter geladen?

Mit Beta20 von Thaumcraft wurde auf Forgeversion 14.23.4.2705 upgedatet. Diese muss es mind sein. Jetzt ist jedoch 14.23.5.* draußen. Es kann sein, das Thaumcraft sich damit noch nicht verträgt, weil Grundlegendes sich vlt geändert hat. Versuch also vlt mal die Forge 14.23.4.2705 oder eine neuere unter 14.23.5.*

0

Was möchtest Du wissen?