Minecraft texturepack probleme beim anwenden?

... komplette Frage anzeigen

2 Antworten

Manche Texture Packs sind in der .zip Datei als ganzer Ordner hineingelegt worden und minecraft braucht in einer .zip Datei pack.png und pack.mcmeta so wenn das aber nicht in der .zip ist sondern in dem Ordner der in der .zip enthalten ist wird er von Minecraft nicht erkannt

Lösung: Kopier die Dateien in dem Ordner auf den Desktop und dann die Dateien markieren -> Senden an -> ZIP Datei.

Ich hoffe ich konnte helfen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ApfelMuz
16.01.2016, 12:52

Danke dir. Hat geklappt.

0

Wahrscheinlich ne falsche Version.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ApfelMuz
15.01.2016, 17:09

Wie erkenne ich welche version ich brauche und welche ich grade benutze. ISt das die version mit der man MInecraft spielt ?

0
Kommentar von Mobimuck48
15.01.2016, 17:10

Ja, Minecraft und Texture pack müssen die gleiche Version haben. In Ausnahmefällen klappt es auch bei kleinen Differenzen z.B. 1.7 tp auf 1.8

0
Kommentar von ApfelMuz
15.01.2016, 17:12

Ok. Danke

0
Kommentar von Speedfeak
15.01.2016, 17:17

Hat das Texture Pack eine falsche Version dann werden blöcke die nicht erkannt werden durch das standart Texture Pack ersetzt aber man kann das Texture Pack mit der falschen version auswählen

0

Was möchtest Du wissen?