Minecraft Shader mit leistungsschwachem PC/Tablet

... komplette Frage anzeigen

1 Antwort

Wäre nett gewesen wenn Du mal deine PC Daten wie RAm, Prozessor usw. hinschreibst.

Vielleicht ist auch deine Minecraft Version mit der Shader Version nicht kompatibel.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Germangamer27
08.06.2014, 15:13

Ach klar, ganz vergessen :D Also die Minecraft Version ist 1.7.2 mit Forge-1.7.2-10.12.1.1060. Darauf laufen ShadersModCore-v2.3.12-mc1.7.2-f1040 und Optifine_1.7.2_HD_U_D1! Dann noch hier die Daten meines PCs: 2GB RAM Intel Atom CPU Z3740D @ 1.33 GHz mit 32-Bit-Betriebssystem :)

0

Was möchtest Du wissen?