Minecraft Server 1.8-1.17?

2 Antworten

Generell erstellst du Minecraft Server in dem du einen mietest oder eine Server Datei runterlädst.
Genau geh ich darauf jedoch nicht ein. Jedenfalls braucht man dann ein Plugin für sowas. Eins war ViaVersion glaube ich.

Woher ich das weiß:Hobby – Spiele Minecraft seid 2013

Hallo,

dazu musst du einen Minecraft Spigot Server erstellen der die nidrigste version hat. (Außer du schaffst es in der 1.16.5 nur Blöcke aus der 1.8 zu verwenden)

Wenn du einen Spigot Server in der 1.8 machst Spigot 1.8 Download dann kannst du dir ViaVersion holen und es auf deinen Server draufmachen.

Wenn du allerdings Plugins aus der 1.16 (oder 1.17) verwenden möchtest muss dein Server auf der 1.16/1.17 sein (Download PaperMC 1.17) und du Brauchst extra Plugins (wie ViaBackwards und ViaRewind) die dann alle neueren Blöcke anpassen (für die jeweilige version).

Woher ich das weiß:Hobby – Hobby Programmierer & Minecraft Support

Was möchtest Du wissen?