Minecraft schließt sich nach Mod installation! :(

2 Antworten

Das spiel muss die dateien neu laden die dazu gekommen ist weil die meisten nich in der Runtime übernommen werde können :) Das ist normal und passiert nicht nur in minecraft

Installiere mal Craften Terminal. Da kannste dir die Mods deiner Wahl aussuchen ;)

Minecraft 1.7.2 Optifine löschen

Ich habe ein problem wie deinstalliert man Optifine?Ich will das wissen weil ich das deinstallieren will und mir shader machen will für 1.7.2. Wäre schön wenn ihr das in einzelnen schritten erklären würdet wie man Optifine deinstalliert :)

...zur Frage

Labymod, Optifine und Shaders kommen im Launcher nicht (Minecraft)?

Hallo, wenn ich mir Labymod, Optifine oder Shaders installiere kommen sie im Launcher bei "Edit Profile" nicht. Habe mir sogar schon alles neu runtergeladen (Java, Minecraft und Labymod, Optifine und Shaders), hat aber trotzdem nicht funkitioniert Danke schon im Voraus

...zur Frage

Fehlermeldung in Minecraft Twitch?

Hallo,

Ich habe mir ein benutzdefiniertes Modpack auf Twitch gemacht, allerdings kommt folgende Fehlermeldung in Minecraft wenn ich dieses spielen möchte:

Forge Mod Loader has found a problem with ou Minecraft installation. The Mods and Versions listed below could not be found. mdxlib : minimum version required is 1.0.0.74

Die Mods heißen:

  • AliensVsPredator
  • CodeChickenCore
  • Dragon Mounts Mod
  • Five Nights at Freddy's
  • Ninja Mod
  • LotsOMobs
  • MLP Mythical Creatures
  • NotEnoughItems
  • Optifine
  • Transformers Mod

Bitte um Hilfe!

...zur Frage

Build-Craft Creative Engine

Hallo, Ich habe minecraft 1.7.2 und dazu den buildcraft mod. Ich habe kürtzlich in einem forum (http://mod-buildcraft.com/forums/index.php?topic=397.0) gelesen dass man die ausgangsleistung davon einstellen kann. Ich habe die config durgeschaut aber nichts gefunden. Frage: wo kann man das einstellen?

...zur Frage

Problem bei Mod installation?

ICh hab ein Problem mit meinem MInecraft Modpack wenn ich forge starte kommt :

Forge Mod Loader has found a problem with your minecraft installation

The mods and versions listed below could not be found

Forge : minimum version required is 10.13.0.1186

The file 'ForgeModLoader-client-0.log' contains more information

Bitte Hilfe

...zur Frage

Minecraft Server mod Installation?

Hallo ich will mir ja einen Server erstellen der kostenlos ist,wenn ich auf den Server einige Mods runterladen will müssen dann alle die darauf spielen wollen dieselben Mods haben???

...zur Frage

Was möchtest Du wissen?