Minecraft sagt Version ist zu niedrig?

...komplette Frage anzeigen

1 Antwort

Benutzt du die neuste forge für die 1.7.10?

Boomman95 29.08.2015, 11:04

sonst versuch es mit multimc

0
Edeias 29.08.2015, 12:36

bringt nichts

0
Boomman95 30.08.2015, 16:57

https://multimc.org/ hier runterladen. dann die multimc exe ausführen. der Rest sollte selbsterklärend sein(mods unter instanz bearbeiten hinzufügen)

0

Was möchtest Du wissen?