Minecraft Plugin 1.15 in anderen Versionen?

1 Antwort

Hallo,

es kommt aufs PlugIn an. Packets, Sounds etc. ändern über die Versionen ihren Namen. Genau so wie Teile der Spigot-Syntax.

Teste es einfach. Falls es läuft, dann ists gut, falls nicht, hat es eben einen Grund: Dass es nicht für die 1.8 ausgelegt ist.

LG

Woher ich das weiß:Eigene Erfahrung – Minecraft-Spieler seit 4 Jahren

Was möchtest Du wissen?