Minecraft plug-in Fehler?

2 Antworten

Die JDK welche dein Plugin nutzt ist zu neu.

Du musst eine ältere nehmen, das sollte je nach Quelltext eigentlich kein Problem darstellen, es sei denn, du nutzt Funktionen dieser neueren JDK.

Einfach in den Projektsettings ändern, neu compilen und schon sollte es klappen.

Informationen zu dem Fehler lassen sich aber auch mit wenigen Klicks auf Google selbst herausfinden.

Mit freundlichen Grüßen

Woher ich das weiß:Hobby – Fasziniert von der Programmierung, PC's, Gaming und co.

Hey!
Anscheinend kann er deine Java-Runntime nicht erkennen.

Vergewissere dich, dass du die Java-Version nutzt, die du auch für deine SpigotAPI brauchst :)

Mit freundlichen grüßen

IzinalCode

Was möchtest Du wissen?