Minecraft nicht unterstützte Version?

1 Antwort

Vielleicht hat er eine ältere/zu alte Forge Version (Ich meine damit nicht 1.12/1.12.2 etc. Im Screenshot siehst du die hinter 1.12.2 eine Weitere Forge VErsion) Falls das nicht hilft. Könntest du austesten, mal alle Java versionen zu deinstallieren und die neuste zu installieren. Falls das nicht hilft kannst du noch den .minecraft Ordner löschen (diesen findest du, indem du Die Windows Taste + R drückst, dann öffnet sich ein kleines Fenster, dort gibst du dann %appdata% ein, dann öffnet sich ein weiteres Fenster mit ORdnern, dort ist dann der .minecraft ORdern. Vorher solltest du sowas wie Texturenpacks/Welten(saves)/mods in einen seperaten Ordner kopieren, damit du diese nicht verlierst, nachdem du den kompletten Ordner gelöscht hast musst du dich in MC erneut Anmelden.

Woher ich das weiß:eigene Erfahrung

Was möchtest Du wissen?