Minecraft ModLoader 1.4.2 Problem!

...komplette Frage anzeigen

6 Antworten

Hallo,

es mag sein, dass es bei 1.3.2 geklappt hat doch manchmal ist es so, das es bei der nächsten version nicht mehr geht, oder du hast eine veralterte mc patcher version (wenn das der Fall ist hier der Link: https://github.com/pclewis/mcpatcher/downloads ) und wenn das nicht so ist, versuchs einfach mal auf dem normalen weg: hol dir winrar.

gib bei "ausführen" %appdata% ein, offne die .minecraft ,dann den "bin" Ordner" dann die mienacrft.jar (angezeigt als "minecraft" ) ziehe die dateien vom Modloader rein, öffne minecraft und dann sollte der installiert sein. anderenfalls kann ich dir leider auch nicht weiterhelfen. Viel Glück!

Dein Bluexdstar

ps: kann es sein das du die alte version von modloader hast? Und wenn du den für die 1.4.2 hast kannst du bitte den download Link hier hinschreiben ich find den neuen nämlich grad selbst net :)

Ich hab was herausgefunden: Wenn ich den Mods Ordner wegmache und Minecraft mit dem ModLoader starte geht es und er erstellt einen neuen Mods Ordner. Sobald ich meinen Mod (MobTalker) dort hinein schiebe kommt wieder die Fehlermelldung! Als nächstes werde ich versuchen zu schauen warum es an diesem Mod liegt.

CODSith01 29.10.2012, 13:43

Ich hab ne Frage: Kannn es sein dass der MobTalker Mod nicht mit der 1.4.2 Kompatibel ist (Noch nicht)?

0

Ich persönlich benutze nie den Patcher für die mods bzw. Modloader versuche es dich mal so: Mit winrar öffnen und alles aus dem archiv ModLoader in die minecraft.jar einfügen klappt bei mir jedenfalls ;)

CODSith01 29.10.2012, 14:06

Der MCPatcher macht doch das allergleiche, wenn ich auf Patch klicke... Aber ich weis es jetzt wieso es nicht ging. MobTalker ist nicht für die Version 1.4.2 kompatibel.

0

Das liegt wahrscheinlich daran, dass der Modloader noch nicht auf 1.4.2 gepacht wurde.

Mob Talker? Die Mod ist noch nicht geupdated. Dein Problem liegt nicht an ModLoader, sondern an der nicht Kompatibilität von Mob Talker und Minecraft.

ikwongk

CODSith01 29.10.2012, 14:03

Danke :) In 24 Stunden bekommst du die hilfreichste Antwort, da es jetzt noch nicht geht

0

Ich raff den ModLoader der 1.4.2 auch nicht

Was möchtest Du wissen?