Minecraft Mod "Optifine" für 1.2.4 installieren & Systemanforderungen

...komplette Frage anzeigen

6 Antworten

Die aktuelle Version der Optifine-Mod ist zurzeit immernoch 1.2.3 d.h. du kannst sie noch nicht für die aktuelle Minecraftversion 1.2.4 fehlerfrei installieren.

Note : Link above still 1.2.3, we will update soon if this mod has update to 1.2.4

Quelle: http://www.minecraftmine.org/optifine-mod/

Doch.

Jetzt geht es. Aber ich bekomm troztdem nen Blackscreen -.-

0

habs selbe problem -.- nur halt für 1.2.5 hab das gedownloadet und installiert metainf gelösch jetzt black srceen eine geniale erfindung der welt -.-

Hast du den META-INF ordner in der Minecraft.jar gelöscht?

Ich hab auch optifine mit dem blackscreen gehabt, bei mir musste ich nur den META-Inf ordner löschen, dann gigs :)

Jip, der is weg.Funktioniert aber immernoch nicht:-(

Was möchtest Du wissen?