Minecraft Mod für neueste Version nicht verfügbar?

4 Antworten

Um mit der Mod zu spielen, braucht ihr den Mod (geht auch für die 1.11.2) und Forge für die dazugehörige Version (Also auch 1.11.2). Wenn ihr dies gedownloadet habt, geht ihr in den ".minecraft" Ordner und anschließend, erstellt ihr dort den Ordner "mods". In diesen Ordner fügt ihr dann die Mod ein. Jetzt nur noch in den Download-Ordner gehen und die Forge Datei ausführen. dort geht ihr auf Install Client  und wartet ab, bis es Installiert wurde. Jetzt könnt ihr den Minecraft-Launcher öffnen, und ein neues Profil erstellen (bei der Version die Forge version auswählen). Nun das Spiel mi dem Profil starten und die Mod ist installiert^^

Hoffe ich konnte Helfen LG NiloKanns

Man kann das spiel auch in anderen versionen starten nicht nur in der 1.12 weshalb man auch gerne die lucky blocks in der 1.11.2 verwenden kann

Entweder warten oder auf 1.11.2 wechseln.

Was möchtest Du wissen?