Minecraft Mo Creature Problem!

2 Antworten

In welcher Version Minecraft spielt du den? Wenn du in der 1.5.1 spielst dann wird es nicht gehen weil die mod inkompatibel mit der 1.5.1 ist. Da die Mod nur in 1.4.7 kompatibel ist.

jap 1.5.1 is es..Danke für die Antwort

0

Hallo sekagirl,

Ich hatte dein Problem ebenfalls. Der Grund ist nicht der, dass du die Mod falsch installiert hast, sondern, dass es bei den Updates irgend ein Problem gibt, dass die Mod nicht funktioniert. Ich hab dann ein bisschen rum probiert und andere Updates/Versionen von der Mod genommen und dann hat es irgendwann funktioniert. Es kann auch daran liegen, dass du den falschen Forge benutzt (es gibt einen normalen und einen universal). Tut mir leid, dass ich dir da nicht wirklich helfen kann, wenn du mir sagst, welche MC Version es sein soll kann ich es selbst nochmal ausprobieren und dann schreiben, welche Mod-Versionen du benötigst (Mir selbst ist diese Mod inzwischen egal, demnächst kommt die Aether 2 Mod raus, dagegen hat keine mod was zu bieten XD)

minecraft 1.5.1 is es.. Danke für deine Antwort..Aether mod hört sich gut an :D

0
@sekagirl

In dem Fall muss ich dich leider enttäuschen. Wie Nimal schon zuvor geschrieben hat, wurde Mo'Creatures noch nicht auf Minecraft 1.5.1 geupdatet und ist somit noch nicht kompatiebel. Du wirst dich wohl noch ein wenig gedulden müssen (oder auch länger, im vergleich zur Aether 2 Mod ist die Mo'Creatures Mod zwar ein Winzling, aber sie ist doch recht groß, weshalb das Updaten dem entsprechend dauern kann (jep, ich bin besessen nach der Aether 2 mod und kann es kaum noch erwarten, dass das update erscheint XD))

0
@zozsLp

(Ich hatte das Problem bei der Version 1.4.6 und es hat erstaunlicherweise ein Update funktioniert, welches gar nicht funktionieren dürfte, aber wenn es für 1.5.1 nicht geht ist das klar, weil die Mod noch für 1.4.7 ist und sich auf 1.5 einiges im Quellcode von Minecraft geändert hat)

0
@zozsLp

Ja danke schön dachte ich mir schon..Nur hab ich das eben mal zu herzen genommen,habe minecraft auf 1.4.7 gepatcht und wieder den selben Vorgang wie zuvor angewendet..Und so bald ich die 2 Mods in den Mod ordner tue ...läd minecraft kurz den und dan bleibt der bildschirm schwarz..Also langsam verzweifel ich noch -.-

Minecraf bietet ja sehr viele geniale Mods..Aber der mo creatures hat mich schon immer mal Interessiert ..Nur leider Funktioniert er irgendwie nicht.-.- Fehlt vill der audio mod ? oh man

0
@zozsLp

---- Minecraft Crash Report ---- // I feel sad now :(

Time: 26.03.13 21:31 Description: Failed to start game

cpw.mods.fml.common.LoaderException: java.lang.VerifyError: (class: drzhark/customspawner/CustomSpawner, method: doCustomSpawning signature: (Lie;ZZ)I) Incompatible argument to function at cpw.mods.fml.common.LoadController.transition(LoadController.java:130) at cpw.mods.fml.common.Loader.initializeMods(Loader.java:677) at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:207) at net.minecraft.client.Minecraft.a(Minecraft.java:456) at asq.a(SourceFile:56) at net.minecraft.client.Minecraft.run(Minecraft.java:744) at java.lang.Thread.run(Unknown Source) Caused by: java.lang.VerifyError: (class: drzhark/customspawner/CustomSpawner, method: doCustomSpawning signature: (Lie;ZZ)I) Incompatible argument to function at drzhark.mocreatures.MoCreatures.load(MoCreatures.java:241) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:487) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:69) at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:317) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:300) at com.google.common.eventbus.EventBus.post(EventBus.java:268) at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:153) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:69) at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:317) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:300) at com.google.common.eventbus.EventBus.post(EventBus.java:268) at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:86) at cpw.mods.fml.common.Loader.initializeMods(Loader.java:676) ... 5 more

A detailed walkthrough of the error, its code path and all known details is as follows:

-- System Details -- Details: Minecraft Version: 1.4.7 Operating System: Windows 7 (amd64) version 6.1 Java Version: 1.7.0_07, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 414228864 bytes (395 MB) / 514523136 bytes (490 MB) up to 954466304 bytes (910 MB) JVM Flags: 2 total; -Xms512m -Xmx1024m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: MCP v7.26a FML v4.7.32.553 Minecraft Forge 6.6.1.524 5 mods loaded, 5 mods active mcp [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized FML [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized->Initialized Forge [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized->Initialized GuiAPI [GuiAPI] (GuiAPI-0.15.2-1.4

0
@sekagirl

Ok, ich werde es selbst heute nochmal modifizieren und dann sagen, was zutun ist (falls es bei mir klappt) könnte aber bis morgen dauern, hab noch was zutun ;)

0
@sekagirl

Also, ich hab es grade mal ausprobiert und es hat gleich beim ersten versuch funktioniert O.o

  1. Ich hab den gesamten .minecraft Ordner gelöscht, Minecraft kurz gestartet, damit dieser sich neu downloadet und die minecraft.jar durch eine der Version 1.4.7 ersetzt.
  2. Ich hab auf der dortigen Seite den Forge Client gedownloadet und nach dem Löschen des Meta-Inf Ordners, in der minecraft.jar, in die minecraft.jar installiert. http://adf.ly/673885/http://files.minecraftforge.net/minecraftforge/minecraftforge-universal-1.4.7-6.6.1.524.zip

(Ich schreib jetzt immer die links hin, muss dann aber nen neuen Kommentar anfangen, weil ich nur einen Link pro kommentar schreiben darf)

1
@zozsLp

danke jetzt weiß ich was ich falsch gemacht habe.. ich hab beim 4. Den Mob spawner und den mo creatures gleich zeitig beide in den ordner rein und dan neu gestartet..Aber das man erst den mob spawner Minecraft neu starten muss und dan den mo creatures mods rein und nochmal neu starten...Aj aj aj wegen so einer Kleinigkeit macht man sich noch verrückt..Danke :D jetzt kann ich spielen hahag

0

Was möchtest Du wissen?