Minecraft kann nicht mit LiteLoader und Forge gestartet werden!?

3 Antworten

---- Minecraft Crash Report ----
// On the bright side, I bought you a teddy bear!

Time: 01.01.16 20:42
Description: Unexpected error

java.lang.IncompatibleClassChangeError: Found class com.mumfrey.liteloader.util.Input, but interface was expected
at net.eq2online.macros.input.InputHandlerModuleJInput.(InputHandlerModuleJInput.java:90)
at net.eq2online.macros.core.MacroModCore.initInputHandler(MacroModCore.java:365)
at net.eq2online.macros.core.MacroModCore.onTickInGUI(MacroModCore.java:844)
at net.eq2online.macros.LiteModMacros.onTick(LiteModMacros.java:127)
at com.mumfrey.liteloader.core.event.HandlerList$Tickable9.onTick(HandlerList$Tickable9.java:100)
at com.mumfrey.liteloader.client.LiteLoaderEventBrokerClient.onTick(LiteLoaderEventBrokerClient.java:406)
at com.mumfrey.liteloader.client.CallbackProxyClient.onTick(CallbackProxyClient.java:69)
at com.mumfrey.liteloader.core.event.EventProxy.$event00005(EventProxy.java:216)
at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:1048)
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:345)
at net.minecraft.client.main.Main.main(SourceFile:120)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:483)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- System Details --
Details:
Minecraft Version: 1.8
Operating System: Windows 7 (amd64) version 6.1
Java Version: 1.8.0_25, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 145028016 bytes (138 MB) / 338599936 bytes (322 MB) up to 1060372480 bytes (1011 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
FML: MCP v9.10 FML v8.0.37.1334 Minecraft Forge 11.14.1.1334 3 mods loaded, 3 mods active
mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
FML{8.0.37.1334} [Forge Mod Loader] (forge-1.8-11.14.1.1334.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
Forge{11.14.1.1334} [Minecraft Forge] (forge-1.8-11.14.1.1334.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
Loaded coremods (and transformers):
Launched Version: 1.8
LWJGL: 2.9.1
OpenGL: GeForce 9800 GT/PCIe/SSE2 GL version 3.3.0, NVIDIA Corporation
GL Caps: Using GL 1.3 multitexturing.
Using GL 1.3 texture combiners.
Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
Shaders are available because OpenGL 2.1 is supported.
VBOs are available because OpenGL 1.5 is supported.

Using VBOs: No
Is Modded: Definitely; Client brand changed to 'fml,forge'
Type: Client (map_client.txt)
Resource Packs: [PvP-Ultra by TheAaronator.zip]
Current Language: Deutsch (Deutschland)
Profiler Position: N/A (disabled)

Forge und Liteloader sind nicht kompatibel miteinander, du kannst nur eins von beidem benutzen

Forge und LiteLoader sind kompatibel miteinander. Gibt mehrere Videos auf YouTube in denen man es sehen kann auch bei der Version 1.8 .Suche auch schon seit sehr langer Zeit nach einer Möglichkeit das zu kombinieren finde aber nichts.

0
@GTGil

ich hatte selbst mal das Problem und da hieß es, dass es nicht kompatibel ist, aber vielleicht ist das inzwischen anders

0

ich habe es mal probiert, nur vanilla mit liteloader... ging auch nicht. ich habe die testversion 1.8 von liteloader und normales vanilla 1.8 und mit der mod gehts einfach nicht...

0

Was möchtest Du wissen?