Minecraft: kann keine mods herunterladen?

2 Antworten

versuch mal, minecraft mehr ram zu geben. vielleicht gehts dann ja. oder vielleicht hast du noch einige andere mods drin, wie zb nen shadersmod oder, was weiß ich, nen xray mod oder sowas? es ist nämlich, dass einige mods nicht mit anderen kompatibel sind. vielleichts liegts auch wie gesagt daran, dass du mc nicht genug ram gegeben hast oder dein pc einfach zu schwach ist.

Es gibt Thaumcraft 4 überhaupt nicht für die 1.8.9. Für Minecraft 1.8.9 gibt es nur Thaumcraft 5. 

Was möchtest Du wissen?