Minecraft Hexxit nur in 1.5?

...komplette Frage anzeigen

1 Antwort

Wenn es Hexxit nur bis zur 1.5 gibt ist es halt so. Hast du denn eine Ahnung was es für saumäßig viel Arbeit ist, die vielen vielen Mods einzeln auf eine neuere Minecraft-Version anzupassen und kompatibel zu machen? Mach das mal! In einem halben Jahr schaue ich nochmal bei dir vorbei und schau, ob du fertig bist. Und dann frage ich dich, ob das Sinn gemacht hat alles zu aktualisieren weil bis dahin Minecraft 1.12 draußen ist.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?