Minecraft FtB benötigt Java 1.6.0?

... komplette Frage anzeigen

1 Antwort

Hi,

also kann folgendes Empfehlen, ich persönlich mag den Curse Launcher überhaupt nicht (mein iMac auch nicht). Daher nutze ich den alten FTB-Launcher...dann brauchst Du zum einem Java 8 (aktuelle version) und Java 7 (letzte Version).

Denn FTB Lite 1.4.7 (1.23) geht nur mit Java 7 ansonsten buggt der Launcher. Das kannst Du in den Einstellungen manuell ändern...

Bei FTB Infinity Evolved und den neuen 1.10 Modpacks musst Du dann wieder auf Java 8 umswitchen. Zudem sollte man dem Launcher min. 4 GB RAM zuweisen.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?