Minecraft Frage , mods?

... komplette Frage anzeigen

2 Antworten

1. Das "in .JAR einfügen" ist antiquiert. Standardmäßig benutzen mods Forge und müssen nur in den "mods"-Ordner abgelegt werden, um zu funktionieren. Ist es ein Forgemod?

2. Vollw.1.8.~ ist aktuell, aber viele Moddevs mögen diese Version nicht, weil ihre Animationen dort nicht mehr funktionieren.

3. Kannst mit dem Default-Launcher aber jederzeit downgraden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von kristen321
29.12.2015, 21:18

1. Auf der Website steht, dass es keine anderen Mod's braucht.

Ich weiss nicht, kannst du mal gucken? Der Mod heisst Adventure-Backback.

Braucht man zum installieren von mods also nur Forge und alles ist geregelt? Das wäre eine riesen Erleichterung. 

2. Kann man also keine mod's herunterladen, wenn die Version

veraltet ist? Muss ich dann immer von einer version zur anderen herumspringen? Das wäre anstrengend, vor allem, weil ich vorhabe noch andere mods zu installieren.

3. Was?

Liebe Grüße

0

Du brauchst auch für den Mod auch Forge du musst dir die richtige Forge Version holen dass du Überhaupt den Mod starten kannst ;)

Ich würde sonst Tutorials auf YT aufsuchen :D

MfG MegaKing

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?