Minecraft Forge Optifine Shader Installation Probleme?

3 Antworten

Ich denke es liegt nicht an Optifine sondern am Shader. Hol dir einfach die neueste Version von Optifine & guck dich nach einem anderen Shader um. Hatte auch schon einige Probleme mit verschiedenen Shader-Mods.

den shadersmod den ich benutze ist der einzige für die 1.8

0

AUF KEINEN FALL 2.4.12 installieren wenn du es einmal installiert hast wird Optifine immer Crashen und minecraft Ordner löschen bringt auch nichts!! Da hilft dann nur noch PC neu Aufsetzen!!

Wenn du die 1.7.10 benutzt, kann ich dir mein Setup empfehlen:

Forge-Version: 10.13.2.1291

OptiFine: 1.7.10 HD B4

Shadermod: 2.3.31

Wenn du eine andere Version benutzt, welche denn?

1.8; Ohne forge hat der 2.4.12 ShadersMod gut mit Optifine U D1 funktioniert aber wenn ich dieses Setup mit Forge starten will bekomme ich einen Error im Minecraft Launcher

0

Was möchtest Du wissen?