1 Antwort

Lieber Samel, da muss ich leider sagen: Ich habe mir den Flan's Mod genau angeschaut und sage: Es gibt keine Serverversion für diesen Mod. Ich kenne mich da aus, da ich verschiedene Server habe (bukkit, Vanilla) die beide mit Mods laufen. Der Flan's Mod setzt sich ja aus verschieden Mods zusammen ,wie der WW2 Guns Mod. Früher gab es den ww2 Guns Mod einzeln (vielleicht immer noch?) und da war auch eine Serverversion dabei. Wenn es eine Serverversion für den Flans Mod gibt (auf jeden Fall nicht auf der offiziellen Seite, also die die du auch gepostet hast) müsstest du das wie folgt installieren: - Installiere den Mod zuerst in deinem Client. - - Nun musst du einfach die Serverversion in die minecraft_server.jar Datei einfügen. - - Wenn es ein Waffenmod ist, musst du auch noch die ModLoaderMp-Serverversion einfügen. -

Was möchtest Du wissen?