Wie behebt man bei Minecraft die Fehlermeldung Library not Found?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Installiere java. Lösch als erstes minecraft UND den grbliebenen ordner von miencraft. Schreib unten links beim startsuche %appdata% und lösch dieses order .minecraft dann installiere das Spiel neu. Wie geschrieben java nicht vergessen

Ach habe dein Text nicht gelessen geht ja nicht

Minecraft FORGE 1.7.10 will nicht starten

bauche dringent hilfe wenn ich minecraft mit forge 10.13.2.1291 oder mit forge 10.13.3.1403 starte wird ein text it schwarzem hintergrund angezeigt wo drauf steht "Forge Mod Loader has a problem with your minecraft installation The mods and versions listed below could not be found Mantle : minimum versions required is 1.7.10-0.3.2 The file 'ForgeModloader-client-0.log'contains more information" ich habe MC neu instaliet die beiden forg versionen hat alles nicht geklappt aber mit vanila minecraft kann ich minecraft starten

...zur Frage

Beim Arbeitsamt ausbildungssuchend melden - wie geht das?

Hallo ihr,

Leider haben sich meine ursprünglichen Pläne für das kommende Jahr in Luft aufgelöst. Da ich grade meinen Abschluss gemacht habe, war eigentlich ein FÖJ geplant, als das nicht geklappt hat, habe ich mich nach einem Ausbildungsplatz umgeguckt aber oh Wunder, zu diesem Zeitpunkt sind alle mir attraktiven bereits besetzt. Das kommende Jahr wird also ein Job & Praktika Jahr, um die Zeit bis zum nächsten Bewerbungsstart sinnvoll zu überbrücken. Nun muss ich mitch beim Arbeitsamt ausbildungssuchend melden, aber ich habe keinen Plan wie das abläuft. Gehe ich da einfach hin und sag einem Mitarbeiter das? Mus ich irgendwas mitnehmen an Unterlagen (absagen von Stellen etc)?

Ich bin grade echt etwas überfordert 😅

LG

...zur Frage

Fehlermeldung in Minecraft Twitch?

Hallo,

Ich habe mir ein benutzdefiniertes Modpack auf Twitch gemacht, allerdings kommt folgende Fehlermeldung in Minecraft wenn ich dieses spielen möchte:

Forge Mod Loader has found a problem with ou Minecraft installation. The Mods and Versions listed below could not be found. mdxlib : minimum version required is 1.0.0.74

Die Mods heißen:

  • AliensVsPredator
  • CodeChickenCore
  • Dragon Mounts Mod
  • Five Nights at Freddy's
  • Ninja Mod
  • LotsOMobs
  • MLP Mythical Creatures
  • NotEnoughItems
  • Optifine
  • Transformers Mod

Bitte um Hilfe!

...zur Frage

Minecraft MCP Decompile Error?

Hey Leute!

Ich habe vor ein Eigenen MinecraftClient zu Programmieren. Die Clients die so zum Download freigegeben sind Taugen entweder nichts oder haben Viren. Für einen Client Geld Auszugeben habe ich auch nicht vor. Ich habe mich bisschen Durchgelesen und da ich Erfahrung mit der Java Programmieren Habe würde ich gerne einen Client selber Programmieren. Allerdings habe ich Folgendes Problem: Für Die Programmieren eines Clients benötigt man MCP - Minecraft Coder Pack. Wenn ich es allerdings Decompilen Möchte kommt nun schon zum 6mal Folgender Fehlercode:

== MCP 9.18 (data: 9.18, client: 1.8.8, server: 1.8.8) ==

"scalac" is not found on the PATH. Scala files will not be recompiled

# found ff, ff patches, srgs, name csvs, doc csvs, param csvs, astyle, astyle config, rg, ss

Looking in C:\Users\leon\AppData\Roaming.minecraft\versions for mc installs... OK

Copying assets... OK

Parsing JSON file... OK

Looking for minecraft main jar... Not found

Copying minecraft main jar... OK

> Checking libraries...

    Copying library jinput... OK

    Copying library lwjgl-platform... OK

    Copying library icu4j-core-mojang... OK

    Copying library twitch-external-platform... OK

    Copying library httpcore... OK

    Copying library log4j-api... OK

    Copying library commons-lang3... OK

    Copying library jna... OK

    Copying library libraryjavasound... OK

    Copying library jopt-simple... OK

    Copying library guava... OK

    Copying library oshi-core... OK

    Copying library httpclient... OK

    Copying library commons-compress... OK

    Copying library platform... OK

    Copying library codecjorbis... OK

    Copying library soundsystem... OK

    Copying library librarylwjglopenal... OK

    Copying library lwjgl_util... OK

    Copying library commons-codec... OK

    Copying library jutils... OK

    Copying library commons-logging... OK

    Copying library lwjgl... OK

    Copying library commons-io... OK

    Copying library realms... Error copying library com.mojang:realms:1.7.39

Drücken Sie eine beliebige Taste . . .

Kann mir Jemand sagen woran es Liegt? Danke schonmal im Vorraus!

...zur Frage

Warum funktioniert Minecraft Tinker's Construct Mod nicht?

Hallo Leute! Ich wollte mir für Minecraft 1.7.10 den Tinker's Construct Mod installieren. Aber wenn ich Minecraft starte, kommt folgende Meldung: Forge Modloader has found a problem with your Minecraft installation. The mods and versions listed below could not be found. Forge:[10.13.3.1384,11.14]

Woher kommt diese Fehlermeldung? Sie kommt nur, wenn ich Tinker's Construct im Mods Ordner habe.

LG simon151102

...zur Frage

Problem bei Mod installation?

ICh hab ein Problem mit meinem MInecraft Modpack wenn ich forge starte kommt :

Forge Mod Loader has found a problem with your minecraft installation

The mods and versions listed below could not be found

Forge : minimum version required is 10.13.0.1186

The file 'ForgeModLoader-client-0.log' contains more information

Bitte Hilfe

...zur Frage

Was möchtest Du wissen?