Minecraft Fehler: Hauptklasse!

...komplette Frage anzeigen

1 Antwort

Es kann sein, dass Deine client Version eine alte Version ist. Du solltest vielleicht mal updaten.

Falls du die Javaversion meinst, unten in der Taskleiste wird zwar in Orange angezeigt, dass Java updaten kann, aber wenn ich da raufdrücke steht da dass ich schon die neueste Version habe. :o

0
@Muckifant

Ich glaube, FrMachlochoff mein, du sollst dir den Launcher nochmal neu runterladen. Wenn du schon recht lange nicht spielst, wirst du warscheinlich den falschen Launcher haben.

Der neuere updated sich selbst und bietet mehr Einstellungsmöglichkeiten.
Auch kann man nur über ihn die "neuen" Versionen spielen.

0
@hahu2214

Achso. :I Den hab ich aber schon. Diese Meldung kommt glaub ich, seit die Version 1.8 draußen ist. Sonst hat es immer geklappt.

0
@Muckifant

Ich habs auch schon versucht, indem ich den .minecraft Ordner lösche und dann den Launcher wieder starte. Brachte aber nichts.

0

Was möchtest Du wissen?