Minecraft Citizens Version Problem?

...komplette Frage anzeigen

1 Antwort

Deine Version von Citizens ist zu neu. Die Citizens Version 2.0.19 ist für die Bukkit 1.9 und Minecraft 1.10 ausgelegt. Da du offenbar die Minecraft 1.8.1 verwendest, wundert es mich nicht, dass es nicht funktioniert.

Die Lösung für dein Problem ist entweder, dass du eine frühere Citizens Version verwendest oder die Bukkit 1.9 und Minecraft 1.9 bzw. 1.10.

lg

Edit: Verionen -.-


Antwort bewerten Vielen Dank für Deine Bewertung
unhalt 16.06.2016, 21:05

1.9 bzw.

Ist noch zuviel.

0

Was möchtest Du wissen?