Minecraft Bungee Problem?

2 Antworten

Moin Jan,

also wenn Du einen Lobby Server hast ziehst Du 2 Plugins drauf:

Dann nimmst Du für den Lobby Server z.B. Spigot-1.8 und machst alle plugins und Co. entsprechend fertig.

Wenn Du nun von der Lobby einen 1.8 / 1.9 / 1.10 / 1.12 / 1.13 etc. Server verbunden hast ist das alles kein Problem mehr, denn alle User ab der Version 1.8 können dann bis einschl. Version 1.13 auf die Lobby joinen.

Und sehen dann welche nötige höhere Version sie "bräuchten" um auf einen höheren Server aus dem Netzwerk spielen zu können. Wichtig ist eben, dass die Lobby die niedrigste Version hat oder man verwendet dann das ViaBackwards.

Woher ich das weiß:Beruf – Seit 8 Jahren nebengewerbliche Gaming Community Erfahrung.

Mit diesem Plugin ist dein Vorhaben möglich:

https://www.spigotmc.org/resources/viaversion.19254/

Muss ich das dann noch auf jeden Server ziehen oder Wass muss ich damit machen?

0
@JanDragon

"To use this install it on a spigot server or bungee server only, if you use Bungee, update your BungeeCord to the latest. Use the plugin on all your spigot servers if on spigot only"

Bei Bungeecord einfach in den plugins Ordner damit.

0

Was möchtest Du wissen?