Minecraft Bukkit versionen 1.8-1.12?

1 Antwort

Bin mir gerade nicht sicher ob ich deine Frage richtig verstanden habe...

Wenn du wissen willst ob Benutzer der Version 1.8 und der Version 1.12 auf den selben Server verbinden können ist die Antwort => nein

Wenn du wissen willst wo du die Dateien herbekommst dann kann ich dir diesen Link geben:
https://www.spigotmc.org/threads/buildtools-updates-information.42865/

Wenn du was anderes wolltest formuliere deine Frage neu

Wieso kann ich bei Worldedit keine Schilder kopieren?

Hallo.

Also ich nutze Server 1.12 und Minecraft 1.12, und es gibt ein problem das ich keine Schilder per Worldedit kopieren kann. Denn wenn ich die Kopierte Schilder einfüge, dann werden die Text nicht mit kopiert. Hat jemand ne idee wie man das Problem beheben kann? Weil ich wird das nicht jede einzelne Schild noch ma abschreiben da in diese Welt sehr viele Schilder drauf sind.

...zur Frage

Kennt jemand ein gutes Zug/Minecart Plugin für Bukkit/Spigot (Version 1.8)?

...zur Frage

Bungeecord multi version server?

Hallo, ich habe einen Bungeecord Server. Ich würde gerne wissen, wie ich ihn über verschiedene Versionen zugänglich machen kann. Das soll bedeuten, das man als Spieler von der Version 1.8x bis 1.11x Verbinden kann.

MfG

Timo

...zur Frage

Minecraft-Server lieber auf 1.10 belassen oder auf 1.8 downgraden?

Hey, liebe GuteFrage.net Community. Ich besitze ja einen Minecraft-Server. Doch eine Frage stelle ich mir jetzt schon seit ein paar Monaten. :/ Undzwar sollte ich meinen Server lieber von der Version 1.10 auf die MC-Version 1.8 downgraden??? Da zum einem gibt es für die version 1.10 Plugins, die es für die 1.8 nicht gibt. Aber die 1.10 hat leider auch wie die neueren Versionen dieses neue PvP system. Würde mich über Antworten freuen :D

Danke im Vorraus :-)

...zur Frage

Ich kann in keinen Server in Minecraft!?

Ich habe mir gestern Minecraft gekauft, doch wenn ich eine Server IP eingebe steht da nur: 'Unser Netzwerk ist nur mit Miecraft 1.8x, 1.9x, 1.10x, 1.11x und 1.12x betretbar!'. Aber ich habe Version 1.12! Warum kann ich trotzdem auf keinen Server? :(

...zur Frage

Was möchtest Du wissen?