Minecraft Bukkit Plugin Umprogrammieren

...komplette Frage anzeigen

2 Antworten

Nur weil es nicht dran steht, muss es nicht sein dass es mit der Version 1.7.2 inkompatibel ist. Einige Kommentare unter dem Plugin weißen sogar darauf hin, dass es mit der Version 1.7.2 wunderbar funktioniert... deshalb würde ich dir empfehlen erst das Plugin zu Testen.

Kann man das Plugin leicht auf die 1.7.2 Umschreiben ? Oder kann mir jemand das Plugin auf die 1.7.2 Updaten ?

Das wird durch die Lizensierung des Plugins untersagt.

Kontaktiere am besten den Entwickler.


Die GPL untersagt es nicht, im Gegenteil!

Die meisten Lizenzen für Software und andere nutzbaren Werke sind daraufhin entworfen worden, Ihnen die Freiheit zu nehmen, die Werke mit anderen zu teilen und zu verändern. Im Gegensatz dazu soll Ihnen die GNU General Public License die Freiheit garantieren, alle Versionen eines Programms zu teilen und zu verändern.[...]

http://www.gnu.de/documents/gpl-3.0.de.html

0

Was möchtest Du wissen?