Minecraft 1.8 Server mit mcmmo erstellen?

...komplette Frage anzeigen

3 Antworten

dazu brauchst du nen bukkit server, die laufen leider nur auf 1.7.10... es soll (bald/schon) ne alternative geben sponge weil bukkit eingestellt wurde. da kannste dein plugin auch drauf laufen lassen

sweatformylife 31.01.2015, 17:31

ne bukkit gibt es auch auf 1.8? siehe update bei nitrado

0
KaterTapsi 31.01.2015, 17:34
@sweatformylife

ahhm das is dann aber keine bukkit version. zumindest nicht von bukkit erstellt. weil die bukkit entwickler haben bukkit aufgegeben oder hab ich da was verpasst? ne hab ich nich grad nachgegooglet. auf der entwicklerseite gibts nur eine 1.7.10 version. dann mssen die anderen server entweder vanilla server sein, oder vanilla forge oder sonst was oder jemand hat bukkit auf 1.8 geupdatet aber von den entwicklern gibts die nicht mehr. siehe link: http://dl.bukkit.org/downloads/bukkit/

0

Ja, es gibt zwar im Moment noch kein Bukkit, aber eine sogennante Spigot 1.8-Version, die auch Plugins auf einem 1.8-Server unterstützt.

nvidianews 31.01.2015, 17:33

kannst du mir evtl. sagen wo ich die Serverdatei herunterladen kann? und das plugin?

0
KaterTapsi 31.01.2015, 17:36

bukkit wirds auch nie wieder geben, die haben das eingestellt. aber es gibt ne alternative die auch auf dos konsole läuft mit eingabe befehlen und bukkit plugins unterstützt? cool muss ich mal ausprobieren... Spigot ja? ich schau ma

0
KaterTapsi 31.01.2015, 17:40

währst du so feundlich mir nen link zu posten? ich hab was gefunden bin mir aber nicht sicher obs das richtige ist.. ich nehm an das funktioniert wie die craftbukkit also einfach jar austauschen aufm server? https://hub.spigotmc.org/jenkins/job/BuildTools/

0

Ja du musst den server auf bukkit booten. Auf vanilla wird es nicht gehen

nvidianews 31.01.2015, 17:33

und wie funktioniert das? :D

0

Was möchtest Du wissen?