Minecraft 1.8 mods funktionieren nicht was tun?

...komplette Frage anzeigen

2 Antworten

- Java für 1.8 installieren

- Ausführen und %appdata% eingeben,

.minecraft -> mods

- Mods reinziehen

- Minecraft Launcher starten und die Forge Version auswählen

Wenn du Java für 1.8 benutzt müssen die Mods auch für die Version 1.8 sein. Du kannst also keine 1.8.8 Mods in einem 1.8 Forge benutzen!

Falls es nicht klappt kannst du den .minecraft Ordner löschen und Minecraft erneut installieren. 

guck dir mal ein Tutorial an wie man Mods installiert. Vielleicht machst du was falsch. Bei mir funktioniert es.

Was möchtest Du wissen?