Minecraft 1.8 Forge installieren

...komplette Frage anzeigen Forge Problem - (Computer, Minecraft, Computerspiele)

2 Antworten

Soweit mir bekannt ist gibt es Forge noch nicht für Minecraft 1.8. Du musst es dann für eine ältere Version installieren. Dafür neben "versions" (unten links) auf edit gehen und Version auswählen, je nachdem für welche Minecraft Version du Forge runter geladen hast( da gibt es verschiedene. Einfach auf Forge.net nachsehen.) ich empfehle Forge für 1.7.2, da gibts die meisten mods und es läuft stabil. Unter 1.7.10 hatte ich Probleme mit Forge.

Forge ist für die 1.8 noch nicht erhälltlich. http://files.minecraftforge.net/ Dort erfährt man als erstes, wenn forge für 1.8 raus kommt. Ich empfehle immer den Forge Installer.

ProfDrPW 17.09.2014, 20:19

Heißt das, dass ich einfach nur warten muss bis Forge 1.8 draußen ist? Wenn ja, dann wäre ja alles gut...

0
nnw1998 17.09.2014, 22:29

Jaa musst du

0

Was möchtest Du wissen?