Minecraft 1.6.4 Bukkit Essentials Groupmanager

... komplette Frage anzeigen

3 Antworten

Ein Leerzeichen reicht aus, damit die Gruppen nicht mehr funktionieren. Somit ist PEX und Groupmanager sehr empfindlich. Also da kann viel pasieren. Ein . reich halt schon aus und alles ist falsch/broken. Somit ist die einstellung sehr schwer. Da ich Developer fuer MCPlugins bin, kann ich dir da gerne helfen. Skype:holt.mayer Teamspeak unter: NoX-mc.de Teamspeak ist mir persoenlich lieber. LG Holt

Antwort bewerten Vielen Dank für Deine Bewertung

Die Konfiguration der Gruppenplugins Permissonsex,Groupmanager etc. sind oft sehr "empfindlich" und können schon bei einem falsch gesetztem . oder , sowie ä,ü,ö abschmieren und exceptions werfen. Check deine Konfiguration am besten nochmal genau durch, wenn du dir sicher bist das dort keine Fehler mehr drin sind dann versuch mal die Globalgroups einfach ganz zu löschen und deine eigenen zu erstellen. Bei uns aufm Server haben wir die Globalgroups nicht "editiert".

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von JayJay412
29.11.2013, 14:10

Kann man die nicht deaktivieren?

0

keine ahnung was hats du alles auf deinem server?

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?