Minecraft 1.4.2 modloader? und seed für Villager dorf?

...komplette Frage anzeigen

2 Antworten

das Beste kommt doch noch... ( sorry das ich deine Frage nicht beantworten kann ^^ ) Alle Mods die ich heute gesucht habe ( Mods für Version 1.4.2 ) und das waren sehr viele ^^ brauchten einen ModLoader oder andere Loader ... überall steht dann auch ModLoader 1.4.2 oder andere... für Version 1.4.2 jedoch wenn man sich diese runterladen will sind trotzdem nur die 1.3.2 Versionen verfügbar O.o Das finde ich ziemlich blöd von den leuten die so was ins Internetstellen ...

von daher... wirst du heute oder morgen sicherlich keinen modloader oder sonstige finden für Version 1.4.2... do kannst natürlich den toomanyitems Mod nehmen oder wie der heist ^^

der Läuft auch ohne Loader ...

oder kennst du vielleicht irgendwelche Mods für 1.4.2 die keine Loader brauchen sondern einfach in das Mod Verzeichniss gepackt werden und in den Minecraft Patcher rein kommen ? =)

zum ersten: Lass dem Entwickler gefälligst Zeit.

zu zwei: Minecraft ist gerade erst veröffentlicht worden. Finde es selber heraus.

RushingAMG 26.10.2012, 18:59

junge stress mal nicht das denkst du wer du bist ?

ich will eine anstendige antwort und nicht so eine antwort

0
ikwongk 26.10.2012, 19:04
@RushingAMG

So ist aber nun mal die Sachlage. Der Entwickler braucht Zeit und du bist nicht der erste, der heute diese Frage stellt, sondern der gefühlte 5000. Die zweite Antwort ist korrekt. Jeder probiert gerade aus, also solltest du das tun.

0
neik83 26.10.2012, 20:06
@ikwongk

Es sind alle Mods geupdatet worden BIS AUF DIE RISUGAMIS!!!!Das regt einen nun mal auf!Ich hab meinen Mod,Minecraft Forge nur der Bestandteil aller Mods fehlt!

0
ikwongk 26.10.2012, 20:10
@neik83

Das regt nur Leute auf, die sich zu sehr reinsteigern, vor allem, weil Minecraft 1.4.2 noch keine zwei Tage existiert.

0
neik83 26.10.2012, 21:46
@ikwongk

Reinsteigern ja klar...Wie alt bist du 7?Ich mein nur das alle Mods geupdatet wurden.Nicht das es mich aufregt das der Modloader noch nicht geupdatet ist,aber er ist eben Bestandteil aller es kann kaum ein Mod benutzt werden.

0
neik83 27.10.2012, 00:07
@ikwongk

Oh ja find ich auch.Haha ich kann keinen Mod benutzen wegen Risugami hoho zum Totlachen.

0
neik83 27.10.2012, 08:26
@neik83

Alter der ist immer noch nicht geupdatet worden...Jeder der jetzt nen Mod hat und ihn nicht spielen kann (so wie ich) muss warscheinlich sehr angepisst sein...

0
neik83 27.10.2012, 10:06
@neik83

IMMER NOCH NICHT DAS KANN ES DOCH NICHT SEIN RISUGAMI!Wenn der Modloader schon fertig ist dann lad ihn doch einzeln hoch Mann!

0
ikwongk 27.10.2012, 13:05
@neik83

und dann sagst du, dass du nicht übereagierst. Normalerweise dauerten die Modupdates bis zu Wochen, bei anderen Stunden, bei anderen Tagen. Programmier doch selber, dann weißt du, was Risugami so zu tun hat. Das ist auch nur ein Mensch mit einem Privatleben.

0
Aronco 31.10.2012, 17:09
@neik83

es sind nicht alle geupdatet worden, oder kannst du mir einen link zur clay soldiers mod für die 1.4.2 schicken? wäre cool :D

0

Was möchtest Du wissen?