minecraft brenndender grass block

...komplette Frage anzeigen

6 Antworten

Du hast keinen HD-Support, den man bei Texturepacks bis Minecraft 1.4.7 immer brauchen wird (TP über 16px). Ab 1.5 vermutlich nicht mehr.

Nutze für Texturepack-Support (HD, better grass, Random Mobs, etc.) Optifine. Optifine hat den Vorteil gegenüber MCPatcher, dass die Mod ihre Aufgabe erfüllt und sich an dein System anpassen kann.

Du musst den McPatcher oder Optifine downloaden. Weil Minecraft unterstützt kein HD Texturepacks

Mit dem McPatcher: -öffnen -HD-Texturen (oder so ähnlich) anwählen - auf Patch klicken -> sollte nun weg sein

Optifine: -Zip öffnen -bei windows in der suchleiste %appdata% eingeben -in den .minecraft ordner -in den bin ordner -rechtsklick auf die minecraft jar und mit winrar öffnen -alle class dateien von optifine in die jar ziehen -meta-inf ordner in der jar löschen und hoffen das alles klappt

Such mal bei google nach "Minecraft HD Patcher" und nimm den für die neuste version. Lass ihn patchen und schon ist es weg. MFG

Wie schon andere gesagt haben, den MC Patcher benutzen. 1.4.7

Hast du den Optifine Mod? Wenn nicht, dann versuchs ma mit dem Mod. Bei mir klappts prima. :)

Was möchtest Du wissen?