Minecraft - Misas Texturepack für 2.3.5

...komplette Frage anzeigen

2 Antworten

Es kann daran liegen, dass es 2.3.5 garnicht gibt. Es gibt momentan nur das update 1.2.4 Ich würde danach dann mal Googlen^^

Hoffe, dass ich dir helfen konnte LG RamsesIII

tim181 31.03.2012, 18:55

Irgendwie habe ich einen mcpatcher auf den steht 2.3.5, aber in Wahrheit ist es 1.2.4 . Danke!

0
chris6139 02.04.2012, 01:41
@tim181

das is die version des patchers und ned von minecraft xD

0

es gibt für 1.2.5 eben noch nicht das misas texturpack, musst du eben warten.

Was möchtest Du wissen?