Minecraft - gommehd.net server joinen nicht möglich?

... komplette Frage anzeigen

1 Antwort

Failed to connect to the server outdated server steht da

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von BeronGames143
11.05.2016, 19:28

hast du die richtige version?

0
Kommentar von WombatCC
11.05.2016, 21:22

Du musst das Profil 1.8.9 auswählen

0

Was möchtest Du wissen?