Mindestens DirectX 9.0c der neuesten Grafiktreiber wird benötigt

...komplette Frage anzeigen

3 Antworten

Der ist eigentlich alt, mittlerweile ist DirectX11 aktuell. Es gibt aber einige (ältere) Spiele, die diese alte Version benötigen. Das ist aber kein Problem, man kann sie parallel installieren, den Download findest Du hier, einfach herunterladen und installieren.

Rasubelly 11.10.2012, 21:05

Wenn ich DirectX 9.0c installieren will, sagt mir mein Computer, dass bereits eine gleichwertige Version installiert wurde. Aber wenn ich schon eine gleichwertige Version habe, wieso kommt dann immer noch die Fehlermeldung?

0
LemyDanger57 12.10.2012, 22:11
@Rasubelly

Deinstalliere mal die "alte" version zuerst und installiere es dann noch mal neu. Wenn es immer noch nicht geht, googele mal. welche 9er-Version das Spiel braucht, gibt da wohl irgendwelche Unterschiede und deshalb Probleme.

0

Downloade dir einfach DirectX neu und am besten die neuse Version. 9.0c ist eh schon veraltet. http://www.chip.de/downloads/DirectX_38663475.html

Hier haste denn Chip link.

LemyDanger57 11.10.2012, 20:28

Wieso veraltet, manche Spiele verlangen danach, auch wenn die neueste Version von DirectX installiert ist.

0

Was möchtest Du wissen?