Microsoft NET Framework Vorversionen löschbar?

...komplette Frage anzeigen

2 Antworten

Die NET Framework Versionen sind nicht "abwärtskompatibel". D.h. wenn ein Programm für Vers. 1.1 geschrieben wurde, dann braucht es auch diese Version und kann mit 2.0 oder 3.0 nichts anfangen. Mit anderen Worten: Es hängt also davon ab, welche Programme/Anwendungen Du auf Deinem Rechner verwendest. Im Zweifel also alle Framework Versionen belassen. Sie stören sich nicht gegenseitig.

Also ich würde sie nicht löschen da sie nicht so viel Speicher wegnehmen ich hab die auch alle drauf aber ob sie notwendig sind kann ich dir leider nicht sagen.

Was möchtest Du wissen?