Microsoft NET Framework 3.0 trotz 4.5?

... komplette Frage anzeigen

4 Antworten

Hallöchen,

Sie brauchen Microsoft NET Framework 3.0 um fortzufahren

Besuche das Download Center von Microsoft und lade Dir mindestens die 3.0 runter. Besser und auch nicht verkehrt kann sein, die Vorgänger Versionen zu installieren.

Achte auch darauf die entsprechenden Service Packs zu installieren! Die Programmierer verwenden nicht immer die neueste Framework Version.

Achtung! Gib im Download Center das genaue Betriebssystem an und ob 32/64 Bit Version.

Grüße

Antwort bewerten Vielen Dank für Deine Bewertung

Falls es zB Windwos 10 (geht auch mit Windows 8.1 und ???) ist geht es einfacher:
- Original CD/DVD oder Installtions-USB-Stick einstecken.
- Laufwerksbuchstaben dafür heraus finden.
- CMD-Fenster öffnen mit Administratorrechten falls man selber kein Administrator ist
- folgende Zeile eingeben, wobei der Laufwerksbuchstabe (hier E:) dem Laufwerk mit dem Installationsmedium entsprechen muss:
Dism.exe /online /enable-feature /featurename:NetFX3 /All /Source:E:\\\\sources\\\\sxs /LimitAccess

Die Quellen zum Aktivieren von .Net 3.5 sind auf dem Installationsmedium enthalten.

Antwort bewerten Vielen Dank für Deine Bewertung

bestimmte anwendungen sind so gestrickt, dass sie nur mit einer version von net framework arbeiten können. es schadet nichts, wenn man daher mehrere versionen installiert, weil jede für sich arbeitet und kein update wie bei anderen programmen ist.

Antwort bewerten Vielen Dank für Deine Bewertung

Hey.

Du musst das .Net Framework 3.0, nicht das 4.5er installieren. Installierst du 4.0, ist nur 4.0 drauf, und nicht noch 2.5, 3.0 und 3.5...

Also: .Net Framework 3.0 herunterladen und installieren - Neustart und es klappt. :)

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?