microsoft net. framework 2.0 is required to run ATI catalyst

... komplette Frage anzeigen

5 Antworten

Es kann durchaus sein, dass sich die Lokalisation einer .net Framework Datei sich geändert hat im Sprung auf 4.0. Einfach die neuesten Grafikkarten Treiber drüberbügeln. Wenn das nichts hilft, dann lad dir .Net 2.0 runter und installiers.

Antwort bewerten Vielen Dank für Deine Bewertung

hmm schon den neusten treiber von der karte herunter geladen findest du beim hersteller auf deren webseite :)

Antwort bewerten Vielen Dank für Deine Bewertung

Das bedeutet das der Grafikkarten Treiber net.Framework benötigt, aber nicht findet. Das kann daran liegen das du einen anderen Treiber benötigst. www.ati.com

Antwort bewerten Vielen Dank für Deine Bewertung

sry 4 doppelpost

Antwort bewerten Vielen Dank für Deine Bewertung

Installiere .net 2.0

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?